update a few libraries: - ledgerjs with https://github.com/LedgerHQ/ledgerjs/releases/tag/v6.5.0 - polkadot 5.4.1 -> 5.5.1 - walletconnect 1.5.4 -> 1.6.0 also includes - missing Add operationMode type for Polkadot #1345 - Jira context missing [FIX] remove duplicated src/platform/api folder #1327 - (not to test yet) CryptoOrg fixes (disabled atm) - (not to test yet) Elrond support (disabled atm)