- Upgrade Babel 6 to Babel 7. - Rework completely our babel configuration (lighter transpilation target). **You no longer need to do `babel-polyfill`** - Upgrade dependencies (including node-hid v1.1.0) – typically to support Node 13.